Commit ff156436 authored by Denis Bonnenfant's avatar Denis Bonnenfant
Browse files

correction dépendances

parent 59be959f
#!/bin/bash
version="4.4."
version="4.7."
SSH="ssh -p 2222 root@deb.sambaedu.org"
......
sambaedu-wpkg (4.6.1) UNRELEASED; urgency=medium
sambaedu-wpkg (4.7.0) UNRELEASED; urgency=medium
[ Denis Bonnenfant ]
* Paquets stables
......@@ -6,8 +6,9 @@ sambaedu-wpkg (4.6.1) UNRELEASED; urgency=medium
* Nouvelle version stable
* Nouvelle version stable
* Nouvelle version stable avec support Bullseye
* Nouvelle version stable avec support Bullseye
-- Denis Bonnenfant <denis.bonnenfant@sambaedu.org> Fri, 03 Sep 2021 12:34:36 +0200
-- Denis Bonnenfant <denis.bonnenfant@sambaedu.org> Thu, 21 Oct 2021 17:50:18 +0200
sambaedu-wpkg (4.0.0~beta69) UNRELEASED; urgency=medium
......
......@@ -8,5 +8,5 @@ Standards-Version: 3.7.2
Package: sambaedu-wpkg
Architecture: all
Replaces: se3-wpkg
Depends: sambaedu, unzip, xsltproc, cabextract, recode, wakeonlan, tofrodos, md5deep, xmlstarlet, php-curl
Depends: sambaedu, unzip, xsltproc, cabextract, recode, wakeonlan, tofrodos, md5deep, xmlstarlet
Description: Paquet optionnel d'installation d'applications sur les clients windows avec wpkg.
sambaedu-wpkg_4.6.1_all.deb net extra
sambaedu-wpkg_4.6.1_amd64.buildinfo net extra
sambaedu-wpkg_4.7.0_all.deb net extra
sambaedu-wpkg_4.7.0_amd64.buildinfo net extra
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment